Telefon som inte stöds: Android Auto slutar fungera på många bilar

Efter ny Android Auto 7.8 uppdatering , börjar tjänsten krascha och slutar fungera för dussintals smartphonemodeller under sken av felet "telefon stöds inte". . Detta verkar inte ha någon lösning på något sätt, åtminstone för närvarande.

Ett stort antal Android-användare har klagat på att Anslutningen till Googles tjänst har avbrutits och detta problem har dykt upp i Android Auto efter den senaste uppdateringen som har implementerats för användare runt om i världen, men det ger betydande problem för flera användare.

Telefon som inte stöds: Android Auto slutar fungera på många bilar

En tråd på Googles forum har bara under de senaste dagarna hundra rapporter om att enheten har slutat fungera och har börjat anses sakna stöd. Det verkar som att problemet skulle drabba dussintals smartphones från olika tillverkare, och inte en specifik modell eller märke. Det är många Samsung mobiler, som S22, S21, S20, S10, S9, Galaxy Z Flip 3. Vissa Asus, OnePlus, Xiaomi, Pixel och mer.

Vad händer exakt?

Klagomålen slutar inte komma, så modellerna med detta problem kan läggas till, vilket i de flesta fall uttrycks under felet 'telefon inte kompatibel'. Detta händer när de försöker koppla ihop sin enhet med Android Auto-appen till bilen. Beroende på märke och modell kan det hända något annorlunda på skärmen, men det är vanligt att ett fel som det nämnda eller liknande dyker upp.

Problemet är oberoende av Android-versionen och är relaterat till Uppdatering för Android Auto 7.8.6 . Det verkar som att det finns ett problem i den här uppdateringen som visar att många mobilmodeller inte är kompatibla och inte tillåter dem att använda tjänsten. Här visar vi skärmen på en användare som avslöjar sitt problem, där vi tydligt ser vad som händer.

error-android-auto-quejas-usuario

Han förklarar det så här:

Jag ansluter min telefon med en USB och Android Connect visas på bilskärmen. Jag trycker på den och den ber mig att ansluta via min telefon som säger att Android Auto är tillgänglig och att uppdatera. När jag trycker på Uppdatera stängs appen och bilskärmen säger att du ska återansluta Android Auto-enheten. Detta går runt och runt. Jag försökte avinstallera Android Auto på telefonen men när jag trycker på avinstallera säger den åt mig att uppdatera vilket jag gör. Återigen, det går i cirklar, så jag antar att det har något att göra med programuppdateringen den 12 augusti.

Det är väldigt irriterande eftersom jag nu inte kan använda Waze, streama musik etc. Några lösningar eller idéer om vad som hände och när det kommer att åtgärdas? Det fungerade perfekt innan fredagen på Citroën C4:s infoskärm.

Klagomål slutar inte förekomma, och användarna hittar inget botemedel. En av användarna hävdar att ha provat allt :

Samma problem. Det står att kontrollera min enhet, men det finns inget meddelande på min skärm. Eller återanslut, men att göra det gör ingenting. Jag rensade min cache och avinstallerade den automatiska Android-appen för telefonskärmar på min telefon. Min bil var designad för att använda Android Auto, så det är jobbigt. Google måste ångra eller fixa allt som finns i den uppdateringen.

En Pixel-användare uttrycker sin åsikt, även om han inte vet om det är en problem med enheten eller Android Auto:

Pixel 6 här, Android Auto slutade ladda för mig igår, det fungerade bra tidigare. Jag har en 2008 Volkswagen Rabbit med RCD360 huvudenhet. Testade flera olika kablar, försökte inaktivera och återaktivera Android Auto-appen, rensa cache och användardata, allt utan resultat. När jag kopplar in min telefon kan jag se att den försöker ansluta, men efter några sekunder får jag ett meddelande om att enheten inte stöder Android Auto.

Det är olyckligt att detta problem har uppstått för så många efter den nya releasen. Förhoppningsvis åtgärdas det i sinom tid. För nu måste jag använda bluetooth vilket inte är så illa men det är mycket lättare att använda AA.

Som en sidoanteckning har min Pixel 6 gett mig problem under de senaste månaderna. Jag är inte säker på om detta är relaterat till Android Auto-problemet, men min Pixel 6 gillar att koppla från ofta och kräver en omstart för att sätta ihop den igen. Det är väldigt irriterande, särskilt när du kör och använder Android Auto. Jag funderade på att byta, men ingen operatör verkar ens vilja byta den här telefonen av någon anledning. Hur som helst hoppas jag att det löser sig. Det var en bra telefon ett tag, men alla problem börjar lägga sig och skapar en bitter upplevelse.

Fortfarande inte fixat, även om Google vet det

Från Googles sida har de redan gjort det svarade på tråden och bad om mer information om användarrapporter som mobilmodell, Android Auto-version och annan data. De senaste dagarna har han varit något tyst efter att ha angett att informationen har skickats till Android Auto-teamet.

Det enda användarna kan göra om de stöter på detta problem för att använda den här tjänsten är för att använda en äldre version av Android Auto och försök registrera dig i betaprogrammet. Du kan också prova det med Android Auto 7.9.

Om det händer dig kan du innan dess prova de klassiska lösningarna, som att starta om, rensa cachen, försöka installera programmet igen, men det är ett mycket vanligt fel som många användare fortfarande inte kan hitta en lösning på. Förhoppningsvis Google jobbar på det och fixar det snart.