Проверьте свой браузер: вы можете быть подвержены риску из-за этой ошибки

Среди многих интернет-браузеров, которые мы можем использовать ежедневно, большинство предпочитает Google Chrome. Обладая гораздо более высоким проникновением на рынок, чем остальные его конкуренты, это одна из наиболее часто используемых программ на компьютерах и мобильных устройствах по всему миру, но не без проблем.

Именно по этой причине, проблемы и ошибки связанные с программным обеспечением, которое мы обсуждаем, имеют огромное значение. Тем более, если принять во внимание, что эти проблемы вызваны обнаружена уязвимость в системе безопасности в приложении. Это как раз тот случай, о котором мы будем говорить в этих же строках. Мы рассказываем вам все это, потому что Google только что выпустила обновление для своего веб-браузера Chrome. Основная причина его существования — решить проблему безопасности, которую можно использовать прямо сейчас.

Проверьте свой браузер: вы можете быть подвержены риску из-за этой ошибки

В частности, мы имеем в виду Хром 100.0.4896.127 экстренное обновление, выпущенное для всех поддерживаемых настольных операционных систем. При этом поисковый гигант намерен решить проблему безопасности нулевого дня. Вы должны знать, что это экстренное обновление постепенно развертывается для всех совместимых устройств. Это то, что мы можем выполнить вручную, открыв меню конфигурации самой программы. Для этого нам нужно всего лишь перейти в пункт меню «Справка / Информация» в Google Chrome.

актуализация chrome seguridad

Как только вы зайдете в этот раздел, программа сама проведет проверку серверов фирмы на предмет загрузки и установки этого патч безопасности . Мы должны иметь в виду, что изначально фирма, ответственная за программу, объявила о выпуске этого обновления, но не предоставила подробностей о проблеме.

Обновите Chrome как можно скорее, чтобы безопасно просматривать

Позже стало известно, что исправляемая им уязвимость считается высококритичной. Чтобы дать вам представление о том, о чем мы говорим, на самом деле это недостаток безопасности в движке JavaScript Google Chrome. Говорить о том, что этот тип уязвимости может привести к выполнению кода, как это, похоже, и происходит в данном конкретном случае. Отсюда именно важность обновления программы как можно скорее, чтобы исправить уязвимость .

Фактически ответственная компания сама указывает, что ей известно о эксплуатировать который в настоящее время используется с вышеупомянутой уязвимостью. Конечно, в настоящее время Google не предоставил конкретных данных; что-то общее в этих случаях. Причина этого в том, что, поскольку затронутые компании, выпускающие исправления безопасности, хотят, чтобы обновления были сначала выпущены, прежде чем детализировать ошибку. И заключается в том, что преждевременная публикация информации может привести к созданию других эксплойтов несколькими Нападавшие .

В то же время мы должны учитывать, что пока в этом году Google опубликовала в общей сложности три обновления для уязвимостей нулевого дня для своего Браузер Chrome . Таким образом, другие программы этого типа, основанные на Chromium, также могут быть подвержены уязвимости безопасности. В связи с этим вполне вероятно, что ответственные лица вскоре опубликуют для них обновления безопасности.