今すぐ NETGEAR ルーターまたはリピーターを更新してください。重大な障害が発生しています

私たちのデバイスが被る可能性のあるセキュリティ問題の XNUMX つは、脆弱性が発生した場合です。 ハッカーはこの欠陥を悪用して、パスワードや個人データにアクセスしたり、単にコンピューターを混乱させたりする可能性があります。 この記事では、影響を与えるいくつかの重大な脆弱性について説明します。 ネットギア デバイス . ここで、ルーターとリピーターに名前を付けることができます。 問題を回避するには、これらのエラーを修正することが重要です。

Netgear の深刻な脆弱性

NETGEAR ルーターまたはリピーターを今すぐ更新する

Netgear は、最も有名なメーカーの XNUMX つです。 ルーターとネットワーク デバイス . Wi-Fi リピータ、メッシュ システム、PLC などの多くのモデルがあります。したがって、脆弱性が発生すると、多くのユーザーに影響を与える可能性があり、手遅れになる前にユーザーに通知して対処できるようにすることが重要です。

から出されたアラートによると、 Incibe証明書 、複数 ファームウェアのバージョン Netgear デバイスに影響を与える一連の重大な脆弱性の影響を受けます。 デバイスのセキュリティを危険にさらす可能性のある重大な脆弱性が合計で XNUMX つあります。

これらの脆弱性は、 認証バイパス 及び 事前承認コマンド インジェクション タイプ。 基本的には、影響を受けるデバイスでこれらの脆弱性のいずれかを悪用した架空のハッカーが、認証を必要とせずに任意の方法でコードを実行できることを意味します。

多くの Netgear デバイスに影響します。 たとえば、RBK352、RBK752、または RBK852 メッシュ システムに名前を付けることができます。 EX7320、EX7700、EX8000 など、影響を受ける Wi-Fi リピーターの長いリストもあります。 あなたは見ることができます 全リスト 脆弱な可能性のあるデバイスがあるかどうかを判断します。

これらの脆弱性は、セキュリティ研究者のグループによって検出されました。 wtbw . セキュリティ上の欠陥が公開され、インターネット上で公開されるとすぐに、ハッカーがすぐにそれを悪用し始める可能性があることを覚えておく必要があります。

エラーを解決するために何をすべきか

ネットワーク上で見つけることができる他の多くの脆弱性と同様に、あらゆる種類のデバイスまたはサービスを使用する場合、それは不可欠です すべてを更新する . Netgear デバイスを更新し、利用可能な最新のファームウェアをインストールして、潜在的なセキュリティの問題を修正し、パフォーマンスを向上させる必要があります。

あなたがに行くことができます ネットギアのサポートサイト . そこには、 ファームウェアの最新バージョン このブランドの各デバイスで利用できます。 ルーター、Wi-Fi リピーター、メッシュ システムなどのモデルを正確に調べて、画像に表示されているようにバーに置くだけです。

Netgear の実際のディスポジティボ

これにより、そのデバイスのページが自動的に表示され、次のようなボタンが表示されます。 資料をダウンロードする . また、セキュリティ通知、ドキュメントなども表示できます。[ダウンロード] をクリックすると、利用可能なファームウェアの最新バージョンを確認してダウンロードするためのセクションに移動します。 また、その製品のモバイルアプリがあれば、最新版もダウンロードできます。

Netgear の実際のダウンロード

つまり、ご覧のとおり、Netgear デバイスの最新バージョンを入手して、出現したこれらの深刻な脆弱性を修正するのは非常に簡単です。 目標は、セキュリティが常に存在し、問題がないことを確認することです。 バグを見つけて私たちを攻撃するために使用できる脆弱性スキャナーがあります。