Pourquoi mon routeur ne fonctionne-t-il pas alors que les voyants Ethernet sont allumés ?

Le routeur est l'élément fondamental de tout réseau domestique, grâce à cet appareil, nous pouvons avoir une connexion Internet et également via le réseau local. Si le routeur tombe en panne, nous ne pourrons pas nous connecter à Internet ou utiliser un grand nombre d'appareils, tels que la domotique, s'ils sont connectés au routeur. WiFi réseau sans fil. Dans le cas où votre routeur ne fonctionne pas correctement mais que les voyants Ethernet que nous avons à l'arrière s'allument, nous allons vous expliquer pourquoi et ce que vous devez faire.

Que se passe-t-il s'il ne démarre pas mais que les LED s'allument

Pourquoi mon routeur ne fonctionne pas mais les voyants Ethernet sont allumés

Nous avons rencontré plusieurs cas dans lesquels un routeur ne démarre pas, cependant, les voyants d'état du routeur peuvent être allumés, mais il ne fonctionne pas vraiment correctement, nous n'avons donc pas de connexion Internet. Dans ces cas, c'est presque toujours dû à une raison électrique, plus précisément au transformateur de courant pour alimenter le routeur, ou à l'alimentation interne de l'appareil.

Ensuite, nous allons indiquer le étapes à suivre pour essayer de diagnostiquer le problème et résolvez-le:

  • La première chose à faire est de démarrer le routeur normalement avec le transformateur de courant connecté, puis vous retirez le câble d'alimentation directement , sans l'éteindre avec le bouton. En procédant de cette façon, les condensateurs internes du routeur se déchargeront en premier pour exclure que cela soit le problème.
  • De nos jours, nous attendons environ 5 minutes avec le routeur éteint, nous ne devons pas le connecter à l'alimentation.
  • Nous reconnectons le transformateur de courant et le routeur démarre.

HGU Movistar

S'il fonctionne correctement maintenant, cela semble être dû à un problème électrique ou à la carte du routeur elle-même, dans le passé, nous avons rencontré un problème similaire où une partie des ports Ethernet ne fonctionnait pas, et le problème était une combinaison du micrologiciel et condensateurs de routeur. En suivant le processus mentionné ci-dessus, nous avons résolu le problème et cela ne s'est plus reproduit.

Dans le cas où le l'opération n'est pas correcte , alors nous devons éliminer le problème en achetant un nouveau transformateur de courant . Ce transformateur de courant doit avoir exactement les mêmes volts (V) que le transformateur d'origine, s'il est inférieur, le routeur ne démarrera pas, et s'il est supérieur, vous brûlerez directement le routeur en raison d'une surtension.

Nous avons trouvé un cas assez particulier avec ce problème de transformateur de courant, et c'est que le Routeur Movistar HGU allume parfois les LED arrière des ports Ethernet, cependant, tous les voyants LED à l'avant ne s'allument pas. ils s'allument, et logiquement rien ne fonctionne, il semble "mort" mais ces leds à l'arrière s'allument. En suivant le processus que nous avons mentionné, le routeur n'a toujours pas démarré. Le problème était le transformateur de courant , il suffit donc d'appeler l'opérateur Internet s'il s'agit du routeur qu'il nous a fourni, d'ouvrir un incident et de faire venir un technicien avec un nouveau transformateur de courant.