Näillä kahdella Excel-toiminnolla saat aina tilit

kunnostautua on yksi täydellisimmistä laskentataulukoiden luomisohjelmista, joita voimme löytää. Sen avulla pystymme suorittamaan kaikenlaisia ​​operaatioita ja toimintoja. Ja jopa sen potentiaalin ansiosta voimme jopa työskennellä suurella määrällä desimaalilukuja saadaksemme mahdollisimman tarkkoja tuloksia. Useimmissa operaatioissa emme kuitenkaan tarvitse esimerkiksi 10 desimaaleja, ja se riittää meille, ja se on mukavampaa, työskennellä kahdella tai kolmella.

Näillä kahdella Excel-toiminnolla saat aina tilit

Ongelma, jonka voimme havaita työskennellessämme kahdella tai kolmella desimaalilla, on se, että menetämme tietoja. Jos valitsemme esimerkiksi pyöristyksen, lisäämme arvon, jota ei todellisuudessa ole olemassa, kun taas jos valitsemme lyhennyksen, menetämme arvon, joka voi pitkällä aikavälillä muuttaa tuloksia.

Olettaen, että voimme löytää nämä mahdolliset ongelmat, katsomme seuraavaksi, kuinka näitä kahta toimintoa käytetään.

Pyöreät luvut desimaalien perusteella

Ensimmäinen asia, jonka aiomme nähdä, miten Excelissä tehdään, on pyöristäminen. Kuten olemme jo selittäneet, kun valitsemme tämän vaihtoehdon, teemme niin, että ohjelma lukee tietyn paikan desimaalin ja jos se on yhtä suuri tai suurempi kuin 5, se lisää yhden edelliseen desimaaliin, kun taas jos se on vähemmän, se jättää sen sellaisena kuin se on.

Tätä tehtävää varten aiomme käyttää ROUND-toiminto. Meidän on ilmoitettava tälle funktiolle numero (tai solu), jonka haluamme pyöristää, sekä desimaalien määrä, jonka haluamme saada tuloksena olevaan numeroon. Siksi funktio on seuraava, jossa A1 on pyöristettävä solu ja N tuloksena oleva desimaalien lukumäärä:

=REDONDEAR(A1;N)

Excel-toiminto, rakas

Toinen tapa tehdä se turvautumatta tähän toimintoon on käyttää työkalupalkissa näkyvää painiketta. Tämä painike löytyy nimenomaan "Numero"-osiosta, ja sen avulla voimme säätää desimaalipisteitä, jotka haluamme numerossamme olevan napsautuksella.

Botón Excel más menos desimaalit

Katkaise Excelissä: sovi ilman pyöristystä

Jos emme halua salausten nousevan ja haluamme saada mahdollisimman tarkan arvon, voimme valita katkaista arvo . Käyttämällä TRUNCATE-toiminto, saamme sen, että Excel katkaisee luvun tietyllä desimaalilla, mutta jättää huomioimatta seuraavan desimaalin arvon. Tällä tavalla, jos seuraava desimaali on suurempi tai yhtä suuri kuin 5, edelliseen desimaaliin ei lisätä yhtä, vaan sama arvo säilytetään.

Tämä kaava on hyvin samanlainen kuin pyöristyskaava. Toisin sanoen meidän on ensin ilmoitettava numero tai solu, jonka haluamme katkaista, ja sitten ilmoitamme desimaaliluvun numeron, josta aiomme leikata. Tällä tavalla, kun otetaan huomioon, että A1 on solu, jossa arvo on, ja N on desimaalien määrä, kaava on seuraava:

=TRUNCAR(A1;N)

Kuten voimme nähdä, meidän tapauksessamme jotkin arvoista (erityisesti ne, joiden neljäs desimaali oli pienempi kuin 5) pysyvät samoina molemmissa funktioissa, kun taas ne, joiden neljäs desimaali oli suurempi tai yhtä suuri kuin 5, ovat pyöristettynä suurempia kuin lyhennyksen yhteydessä

Excel redondear vs truncar

Nyt voimme valita yhden tai toisen toiminnon riippuen siitä, minkä tyyppistä toimintoa suoritamme Excelissä.